Points blancs sur image NB

Points blancs sur image NB

Messagepar Pinkpanthart » Dim Nov 11, 2012 9:52 pm

Salut à tous,
je viens de développer le dernier film 120 de cet été et, horreur, il est constellé de points qui apparaissent blancs sur l'image finale. C'est le seul dans ce cas sur la série et, comme par hasard, c'était quasiment le plus important.
Quelqu'un a-t-il une idée? Merci.
Image[/url]
Avatar de l’utilisateur
Pinkpanthart
 
Message(s) : 97
Inscrit(e) le : Mar Déc 14, 2010 12:39 pm

Re: Points blancs sur image NB

Messagepar paga » Lun Nov 12, 2012 4:26 am

Quelle type/marque de pellicule, quel scan *ou tirage* et surtout quels produits, quel type de cuve, quel temps de developpements, quelles temperatures, as-tu fait un pre-mouillage, quelles agitations pendant le développement? Si c'est uniquement sur cette vue, peut-être est-ce juste un mauvais rinçage et/ou fixage... essayer de re-fixer 5mn, re-rincer, bien mettre de l'agent mouillant dans le bain final. Sinon voir aussi si la source de ces points blancs ne partirait pas en lavant le negatif tout simplement (voir chez un bon marchant s'ils ont du PEC12 par exemple... essayer dans un coin).

8-)
__________________________________________________________________
"On reconnaît facilement le photographe professionnel au milieu d'un troupeau de touristes :
c'est celui qui cache son appareil." (Roland Topor)
Avatar de l’utilisateur
paga
Modérateurs
 
Message(s) : 768
Inscrit(e) le : Dim Mars 21, 2010 2:02 am
Localisation : 40'47" 73'58"

Re: Points blancs sur image NB

Messagepar Pinkpanthart » Lun Nov 12, 2012 6:45 pm

Cela fait quelques semaines que je développe une série du même type de film. Il s'agit de FP4 plus, dans de l'Ilfosol 3, arrêté avec du tétenal classique, fixé dans du Ilford Rapid fixer, lavage et photo flo. Sur cette série, seul ce dernier film est apparu ainsi. Après examen à la loupe, les points sont bien là. Il s'agit d'un scan, réalisé à partir du néga sur Epson 3170.
Je pré-mouille effectivement mes films systématiquement depuis 2011.
Ma cuve, une Jobo en rotation permanente, 20°C (68°F)
Ce soir, je tente le re-fixage de 5 mn avec re-lavage et re-agent mouillant, on verra déjà.
Avatar de l’utilisateur
Pinkpanthart
 
Message(s) : 97
Inscrit(e) le : Mar Déc 14, 2010 12:39 pm

Re: Points blancs sur image NB

Messagepar analogic.man » Ven Nov 23, 2012 2:40 pm

Autre problème envisageable : peut-être que tu n'as pas assez tapoté la cuve après les retournements et tous ces points sont des petites bulles où le révélateur n'a pas pu agir...
Avatar de l’utilisateur
analogic.man
 
Message(s) : 1083
Inscrit(e) le : Dim Mars 21, 2010 3:52 pm
Localisation : Du côté de chez P@dh

Re: Points blancs sur image NB

Messagepar paga » Ven Nov 23, 2012 2:52 pm

Qu'a donné le re-fixage?

8-)
__________________________________________________________________
"On reconnaît facilement le photographe professionnel au milieu d'un troupeau de touristes :
c'est celui qui cache son appareil." (Roland Topor)
Avatar de l’utilisateur
paga
Modérateurs
 
Message(s) : 768
Inscrit(e) le : Dim Mars 21, 2010 2:02 am
Localisation : 40'47" 73'58"

Re: Points blancs sur image NB

Messagepar FRISCO » Sam Nov 24, 2012 10:48 pm

J'ai déjà eu ce phénomène aussi avec de la FP4 j'en avais déduit aussi un problème au dev
Pas de premouillage et pas de bulles non plus je tape les cuves.
Je pense pas que Ca vienne du fixage, constate le problème dès le séchage.
?
Avatar de l’utilisateur
FRISCO
Modérateurs
 
Message(s) : 1271
Inscrit(e) le : Ven Mars 19, 2010 1:47 pm
Localisation : CARRÉMENT À L'OUEST

Re: Points blancs sur image NB

Messagepar Pinkpanthart » Dim Nov 25, 2012 8:19 pm

Je reviens un peu tard.
Le re-fixage n'a rien donné malheureusement. Le gros problème de cette histoire est que ,si mon film est irrattrapable je suis obligé de l'accepter, mais que s'est-il passé pour que cela ne se reproduise pas.
J'avais eu il y a quelques années un phénomène proche avec du Foma 400 un peu vieux, j'avais donc imaginé que quelque chose d'organique attaquait l'émulsion.
Ilford ne m'avait jamais fait cela, j'ai en plus une boite d'ancien HP5 sans "+" en 4x5" qui est toujours aussi limpide.
Peut-être qu'entre la fin de l'expo et le traitement le film a été contaminé par un élément étranger, juste avant de le mettre à l’abri. Mais après il a été stocké avec les autres de la même série en attente de développement.
Utilisation d'Ilford FP4 et FP4+ (Et HP5, HP5+),depuis 1990 jamais sans voir ce phénomène.
Avatar de l’utilisateur
Pinkpanthart
 
Message(s) : 97
Inscrit(e) le : Mar Déc 14, 2010 12:39 pm

Re: Points blancs sur image NB

Messagepar FRISCO » Dim Nov 25, 2012 8:30 pm

Moi çà avait donné çà,

Image
Avatar de l’utilisateur
FRISCO
Modérateurs
 
Message(s) : 1271
Inscrit(e) le : Ven Mars 19, 2010 1:47 pm
Localisation : CARRÉMENT À L'OUEST

Re: Points blancs sur image NB

Messagepar paga » Lun Nov 26, 2012 12:10 am

FRISCO d'ou penses tu que ca provienne alors?

8-)
__________________________________________________________________
"On reconnaît facilement le photographe professionnel au milieu d'un troupeau de touristes :
c'est celui qui cache son appareil." (Roland Topor)
Avatar de l’utilisateur
paga
Modérateurs
 
Message(s) : 768
Inscrit(e) le : Dim Mars 21, 2010 2:02 am
Localisation : 40'47" 73'58"

Re: Points blancs sur image NB

Messagepar FRISCO » Lun Nov 26, 2012 9:22 pm

Je ne sais pas, :? j'avais pensée autrement à des poussières qui aurait un peu freiné l'action du révélateur, mais je doit admettre que la causse peut-être multiple
Avatar de l’utilisateur
FRISCO
Modérateurs
 
Message(s) : 1271
Inscrit(e) le : Ven Mars 19, 2010 1:47 pm
Localisation : CARRÉMENT À L'OUEST

Suivant

Retour vers Le développement des films

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron